Сервисный центр Чипсет. Ремонт компьютеров в Павловском Посаде Телефон сервисного центра чипсет 8(967) 239 06 24

«Бложка»

Наш Блог
Все статьи...

Наш Блог

Все статьи > Подключение провайдера Флекс к Mikrotik

Итак, всем, кто еще мучается с Mikrotik и Флексом.

Роутер MikroTik RB951G-2HnD, версия RouterOS - 6.15.

Поскольку RouterOS придерживается стандарта RFC3442 в режиме strict, строго следуя букве стандарта, при подключении к интернет через L2TP мы получим новый шлюз по умолчанию. И без специального маршрута в сеть 10.255.255.254/32, потеряем связь с L2TP-серверами и локальными ресурсами Флекса. На радость пользователю Microsoft с производителями "обычных" роутеров положили с прибором на RFC3442, но не Mikrotik...

Для L2TP мне помогло прописать в терминале роутера следующее:

/ip route
add distance=1 dst-address=10.255.255.254/32 gateway={IP шлюза из договора} routing-mark=Flex_vpn

/ip route rule
add dst-address=10.255.255.254/32 table=Flex_vpn


Для PPTP, понятное дело, адрес должен быть 10.255.255.1
Автор: Yorku, ©"Копипаст"

На правах рекламы:
Студия Праздников "ИМПЕРИЯ SHOW"
Кинотеатр Павловский
Видеонаблюдение. Быстро и качественно.
Сайт зарегистрирован в каталоге Top2Web.ru
Ремонт компьютеров и ноутбуков в Павловском Посаде.
Яндекс.Метрика Разработка и поддержка сайта - портал бытовых услуг "Мособлбыт"

4ipset.ru® - Ремонт компьютеров, ремонт мониторов, ремонт сотовых телефонов, заправка картриджей и создание сайтов в Павловском Посаде.